DEC112 System Status

DEC112-Services are tightly monitored by automated tests.
This page will be updated automatically as soon as the availability of services changes.

For more information about DEC112 visit www.dec112.at.

11th November 2023

Eingeschränkte Verfügbarkeit der Notrufe 112, 133 und Stiller Notruf | Limited availability of emergency numbers 112, 133 and Silent Emergency

UPDATE 14.11.2023 - 11:00 CET: Das Problem unseres Partners wurde behoben. Notrufe zu 112, 133 und Stiller Notruf funktionieren sind wieder verfügbar.

UPDATE 14.11.2023 - 11:00 CET: The issue at our partner has been fixed. Emergency calls to 112, 133 and Silent Emergency are operational again.


UPDATE 13.11.2023 - 12:15 CET: Der Fehler wird analysiert, allerdings gibt es noch keine Behebung. Somit können Notrufe zu 112, 133 und Stiller Notruf noch immer eingeschränkt verfügbar sein.

UPDATE 13.11.2023 - 12:15 CET: The issue is under investigation, but there hsa no resolution been available yet. Therefore, emergency calls to 112, 133 and Silent Emergency still have limited availability.


Aufgrund eines (bisher noch) unbekannten Problems bei einer unserer Partner-Leitstellen sind die Notrufe 112, 133 und Stiller Notruf derzeit eingeschränkt verfügbar. Aufgrund der Schwere des Problems wird die Störung voraussichtlich länger bestehen.

Due to an (up to now) unidentified problem at one of our partners, emergency calls to 112, 133 and Silent Emergency have limited availability. Due to the severity of this issue it will likely persist for a longer period.